Mancing Dolecules

3 Finger Tap Not Working
Page 1 of 1

Author:  jchatlain [ Tue Jun 03, 2014 10:55 am ]
Post subject:  3 Finger Tap Not Working

I've just joined the forum and maybe this has already been discussed. If so, sorry to have missed the thread. 3 finger tap is not working on my EDL (iPhone 4s). I get the "1 tap 3 fingers - not 1 finger 3 taps" thing. But nothing happens when I tap with 3 fingers. The loop just keeps going. I tried changing the option settings but it did not fix the problem.Everything else works fine. Great app!!! Solves a huge problem for creating quick backing tracks at rehearsals. It would be great to reset the playback head to the start of a loop. Any ideas or suggestions would be greatly appreciated.
Thanks in advance.

Author:  Raphaël [ Sun Jun 08, 2014 1:47 am ]
Post subject:  Re: 3 Finger Tap Not Working

Hi jchatlain !

Glad you like the app :).

First thing you should check is if the "zoom" accessibility option is enabled. It prevents any three fingers tap gesture to work.

You can go to "Settings" -> "General" -> "Accessibility" -> "Zoom" and disable it if it's enabled.

If that doesn't solve your problem, come back to me and we'll take a deeper look into it :).

Have a nice day !


Author:  jchatlain [ Mon Jun 09, 2014 6:15 am ]
Post subject:  Re: 3 Finger Tap Not Working

Very cool!! That fixed it! Thank you so much for the quick reply. I appreciate it very much!
I love the app even more!

Author:  Raphaël [ Mon Jun 09, 2014 10:35 am ]
Post subject:  Re: 3 Finger Tap Not Working

Glad to read that :)



Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group