Mancing Dolecules

no record. Help pls :)
Page 1 of 1

Author:  vwyob [ Sat Dec 21, 2013 5:42 pm ]
Post subject:  no record. Help pls :)

I bought the app some time ago and it worked great. I have not used it in a while and now it wont record. I have deleted and downloaded several times but still no joy. Any ideas?

Cheers :)

iPhone 4S. Ios7

Author:  Raphaël [ Sun Jan 12, 2014 5:30 pm ]
Post subject:  Re: no record. Help pls :)

Hi vwyob :) !

Sorry for the late answer.

There is a new "feature" in iOS 7 that causes a few people a lot of trouble. When you first launch an app it ask you for permission to access the mic, and if you didn't take a close look at it, you might have say "No" without noticing.

You have to go to Settings -> Privacy -> Microphone, and look for Everyday Looper here. You should just turn the authorization back on.

Hope it helps :)


Author:  vwyob [ Sun Jan 12, 2014 6:07 pm ]
Post subject:  Re: no record. Help pls :)

Thank you very much. My apologies for sounding harsh it was merely frustration. I am very grateful for your help.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group