Mancing Dolecules

Metronome Erase?
Page 1 of 1

Author:  RyanMac [ Fri Dec 21, 2012 5:18 am ]
Post subject:  Metronome Erase?

I love this app, but when I use the metronome to keep tempo, it always gets recorded with the track I just made. If I delete the metronome track at the bottom, I still hear it on the first track, I can't figure out how to make 3 or 4 tracks without the metronome sound it the back, while using it to keep the first beat. I see all the youtube videos of how they turn down the volume of the tracks or metronome, and theres no metronome click at all in the background, just the voice or instrument, but I can't figure it out.

Author:  Raphaël [ Mon Dec 24, 2012 2:33 pm ]
Post subject:  Re: Metronome Erase?

Hi RyanMac !

It´s probably because you don't use headphones. The mic and the speaker are very close on an iPhone, so speaker bleeds into mic. By using headphones, or a complete headset, you will get rid of the problem :).



Author:  mfitch [ Fri Aug 02, 2013 6:00 pm ]
Post subject:  Re: Metronome Erase?

Hi there,

I just downloaded EL last night, and was frustrated by the same issue with my iPad (the latest version of the iPad). I was using headphones and fiddled with all the settings that I could think of. I then tried it out on my iPhone 4S with headphones - no problems at all. I then adjusted all the optional settings on my iPad to match those of my iPhone - still have a metronome noise in the background. So, works on iPhone 4S, doesn't work on iPad. Suggestions?

Author:  Raphaël [ Sat Aug 10, 2013 8:22 pm ]
Post subject:  Re: Metronome Erase?

Hi mfitch :)

Do you use the same headphones on your iPhone and on your iPad ? What kind headphones are they ?

I think it's still a bleeding problem. With some hardware, like the iRig, there is still some "electric" bleeding.



Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group