It is currently Thu Apr 26, 2018 7:44 am



Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: No playback over iPod touch speakers
PostPosted: Thu Mar 25, 2010 11:44 pm 
Mancing Dolecules Team
Posts: 307
Hi Bob !

You are totally right, the iPhone OS doesn't recognize your mic.

The headphone jack of the iPhone is a bit particular, as it's a 4 point-jack. 2 for stereo output and 1 for mono input. So no stereo recording on this input. Everyday Looper only records in mono anyway.

If you want to plug your custom mic, at least half of it ;) , you'll have to buy or build something like that : http://www.etopsell.com/10633.html . A simple jack splitter.

There also is some more expensive ways for plugging mics, even in stereo this time (but don't forget that EL only works mono), like the Alesis ProTrack or other dock stereo line-in adapters. However I did not recommend you the ProTrack as it's only a recording device, it doesn't route the iPod output to its own output. And as the iPod jack is at the bottom, near the dock, it's impossible to plug a cable here once connected.

Hope it helps :) !

Raphaël


Top
  Profile  
 
 Post subject: Re: No playback over iPod touch speakers
PostPosted: Mon Apr 12, 2010 5:10 pm 
Mancing Dolecules Team
Posts: 307
Problem solved in version 1.1.1 :D !


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net & programy © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC + 1 hour [ DST ]