It is currently Sun Sep 23, 2018 10:28 am



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Loud Screech is Making Use of Everyday Looper Impossible
PostPosted: Sun Aug 05, 2012 4:27 am 
Posts: 2
I bought this app today, and I love it! It was working fine and I had a great clip created and saved. I used the app for a few hours with no bugs, alternating between the iPhone headphones/microphone and some speakers. I opened the Voice Memos app on my phone and then attempted to use the Everyday Looper, so as to record some vocals on top of the great background harmonies and vocals I had recorded in the EL. When I tried to open the Everyday Looper afterwards, it was frozen. I could use the main menu, but the actual recording screen would not respond. I turned my phone off and on again. Now the app responds, but there is a loud screech in the background. It's the digital replication of nails on a chalkboard! The noise subsides when all four lines are used, but is still audible in the background. I've tried turning my phone on and off a few more times, but it's not helping. It's a great app, and I would hate to lose it and the recordings I spent all day perfecting. Is there anything I can do to fix this problem, preferably without deleting my loops?


Top
  Profile  
 
 Post subject: Re: Loud Screech is Making Use of Everyday Looper Impossible
PostPosted: Sat Aug 11, 2012 2:49 pm 
Mancing Dolecules Team
Posts: 307
Hi Jessie :) !

Sorry to hear about your problem. Can the noise be heard even when Everyday Looper is in stop/pause state ? When you load and play the loops recorded before the problem arise, can the noise be heard too ?

Raphaël


Top
  Profile  
 
 Post subject: Re: Loud Screech is Making Use of Everyday Looper Impossible
PostPosted: Sat Aug 11, 2012 7:02 pm 
Posts: 2
Yes, the noise began as soon as I touched the app, before it had even opened! Since posting this, I began playing with the settings in a last-ditch effort to stop the sound. Once I turned off the "Favor Speaker Over Microphone" option, the problem went away. I guess the noise was just really buggy interference. I didn't think it was due to the setting; the screech started long after I had turned it on. But all's well that ends well, I suppose.

Best wishes! -Jessie


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net & programy © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC + 1 hour [ DST ]