It is currently Tue Oct 23, 2018 10:06 pm



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: I-rig problem
PostPosted: Thu Apr 14, 2011 9:42 pm 
Posts: 2
Hi

1st of all congrats to Raphael on creating such a simple, powerful and slick app. Look forward to new developments.

I started using the iRig input method with a guitar and an sm57 mic. Although I am getting a decent input signal recorded I am having big problems with serious bleeding of previously recorded tracks onto the one currently recording. I tried every configuration but can't seem to get rid of it. Wondering if this is a general problem with the iRig or if I'm missing something simple that I havent thought of ? I even get bleed onto the recording track if I remove input and headphone from the jacks on the iRig,, it's as if the sound is coming out of the iPad through the iRig and getting rerecorded.

Any thoughts anybody ?

Cheers
Tim


Top
  Profile  
 
 Post subject: Re: I-rig problem
PostPosted: Thu Apr 14, 2011 10:32 pm 
Mancing Dolecules Team
Posts: 307
Hi Tim !

Thanks for the praise :).

For your problem, this is most likely an iRig problem. It is known for its bleeding from its output cable to its input cable. The AmpKit tries to solve that by adding an amplifier at the end of the output cable, so you can lower the volume and thus the bleeding. If you re-do your test with an iphone output volume set to 0, you should not have any bleeding. But of course, this is not a viable solution ^^.

To get rid of the problem, you probably would have to upgrade to a better quality - and more expensive - audio input device.

Cheers !

Raphaël


Top
  Profile  
 
 Post subject: Re: I-rig problem
PostPosted: Thu Apr 14, 2011 11:31 pm 
Posts: 2
Thanks for the quick response Raphael ! Good to have it confirmed. I am using an iPad 2 and will probably think about getting an Alesis iodock when they become available.

Happy looping everyone !


Top
  Profile  
 
 Post subject: Re: I-rig problem
PostPosted: Wed May 25, 2011 3:46 pm 
Posts: 3
i had this same problem with irig... i had to turn the output way down so it didn't bleed into the recordings (annoying!). so i got the apple camera connection kit and a griffin imic usb audio device... that seemed to fix the issue(and now i have stereo input on this apps that accept that)...


Top
  Profile  
 
 Post subject: Re: I-rig problem
PostPosted: Wed May 25, 2011 4:53 pm 
Mancing Dolecules Team
Posts: 307
Thanks for the confirmation offthesky :D !


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net & programy © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC + 1 hour [ DST ]